Server

Onyx Network Status

Clear communication throughout service affecting events

View latest announcements

13th June 2019

Onyx Speed Issues

We're investigating an issue with performance on some Onyx sites this morning. We'll update you as soon as possible.

Update 14:00 - Whilst performance has stabilised to an extent, we're still aware of issues on some sites and continuing to look into this.

Update 14/06 10am - all sites are now operational, though we're aware some are still experiencing performance issues. We're still looking into the underlying cause and will update again as soon as possible.

Update 14/06 4:30pm - We've made some tweaks to our storage server's configuration which we're hoping will resolve the issues. Unfortunately to apply these we'll need to reboot the storage server, so sites will be offline for a couple of minutes at around 5pm whilst this takes place.