Server

Onyx Network Status

Clear communication throughout service affecting events

View latest announcements

25th September 2019

High load issue

Some compute nodes are experiencing high load which is causing back-end queries for some sites to be slower than usual. We're working on this now and will provide an update shortly.

Update 16:13 - This is also affecting the front-end for some sites. This should be back up shortly but we'll continue to update this status. Apologies for the inconvenience.

Update 16:25 - This is now fully resolved.