Server

Onyx Network Status

Clear communication throughout service affecting events

View latest announcements

9th September 2020

Intermittent Onyx availability from some locations

We're aware of an issue with intermittent connectivity to Onyx sites for some visitors. We're working on this and will update as soon as possible.

Update 13:40 - We're continuing to investigate, but meanwhile sites should be online for the vast majority of visitors.

Update 15:18 - The issue should now be resolved but we're continuing to monitor. The problem was caused by a DDoS attack which resulted in our mitigation system incorrectly filtering a portion of legitimate traffic. We're in the process of tuning our filters to ensure it doesn't happen in the future.