Server

Onyx Network Status

Clear communication throughout service affecting events

View latest announcements

10th September 2020

Intermittent Onyx connectivity

We're investigating intermittent connectivity issues to the Onyx platform at present, we'll update as soon as possible.

Update 12:40BST: We've isolated the issue to one cluster within the Onyx platform, so a subset of sites might still be experiencing intermittent performance issues - the majority of Onyx sites should now be back up and running normally, and we're continuing to work on the affected cluster.

Update 13:40BST: We've identified that the load issues experienced are related to a DDoS attack against one site. Mitigation is now in place, and sites on the affected cluster are now also back to full speed. We're continuing to monitor.